Tenant dial plan blind transfer issues

SOLVED
tjcornish
Occasional Contributor

Tenant dial plan blind transfer issues

We are using primarily Polycom 5.4.5.6770 on VVX601 phones with Skype for Business Cloud PBX.  We have implemented a tenant dial plan in Skype for Business that seems to work fine for new calls and for conferencing, and consultative transfer works, however blind transfer does not.  Blind transfer only works with the full e.164 number.

 

This behavior is also true with 5.4.6.4588 and 5.5.2.8571.

 

When will this be suported?

 

Thanks

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
tjcornish
Occasional Contributor

Re: Tenant dial plan blind transfer issues

I don't want the default to be consultative, as consultative does not present the option to transfer if the remote party doesn't answer.

 

I ran this down with Polycom tech support and the solution to the blind transfer issue was to add the line:

 

<ALL reg.1.applyServerDigitMapLocally="1"/>

 

to the phone config.

 

 

View solution in original post

Message 4 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Tenant dial plan blind transfer issues

Hello tjcornish,

welcome to the Polycom Community.

I am not aware of any bugs so please go ahead and open a case.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
stephan.greve
Visitor

Re: Tenant dial plan blind transfer issues

Please take a look at the following discussion:

https://techcommunity.microsoft.com/t5/Skype-Operations-Framework-Skype/Tenant-Dial-Plans-Preview-tr...

 

You can set the default transfer type in your config with: call.DefaultTransferType="Consultative"

 

Kind regards,

stephan

Message 3 of 4
tjcornish
Occasional Contributor

Re: Tenant dial plan blind transfer issues

I don't want the default to be consultative, as consultative does not present the option to transfer if the remote party doesn't answer.

 

I ran this down with Polycom tech support and the solution to the blind transfer issue was to add the line:

 

<ALL reg.1.applyServerDigitMapLocally="1"/>

 

to the phone config.

 

 

Message 4 of 4