Polycom Trio 8800/Viusal + Skype for Business problem

Mirko
Occasional Advisor

Polycom Trio 8800/Viusal + Skype for Business problem

Hello,

 

I have some problems with SfB from two weeks ago. I hope that you can help us. 
This is what we have:

- Phone Version: 5.9.5.2830

- Phone Model: RealPresence Trio 8800 / Visual+

- Call platform: Skype for Business Online ( Microsoft 365 Business Basic)

- MAC address is 64:16:7F:4F:C0:36

 

Everything was working fine, and in one moment we can't call or reach anybody anymore. We constantly get the information that other side is unavailable.
I tried to switch to Microsoft Teams Base Profile, I can dial the contacts, but I lost connection with Visual+ and can connect it back, because Polycom Trio 8800 doesn't see any network devices to be paired. Can you help us please? Thank you.

P.S. When I tried to attach the backup file from Polycom, I got this error message (screen shot in attachment)

Regards,

Mirko

Message 1 of 10
9 REPLIES 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800/Viusal + Skype for Business problem

Hello @Mirko ,

 

Welcome back to the Poly Community.


From our Skype for Business FAQ:

 

July 19. 2019 Question: Can a Poly Trio 8800 or 8500 support Microsoft Teams or Zoom at the same time as Skype for Business or openSIP?

Resolution: If the Poly Trio is running the native Teams app you cannot use any other Line.
Teams on the Trio 8500/8800 is mutually exclusive and does not allow pairing with a Visual+/VisualPro for Video. The device will be Audio only.

 

The above explains why you are unable to pair a Visual+/VisualPro once the phone runs in Teams only.

 

The FAQ also explains this:

 

Jan 17, 2017 Question: How can I troubleshoot simple Skype for Business, Office365 or Teams issues?

Resolution: Have a look => here <=

 

In regards to the backup simply rename into TXT

 

If no setting has changed on the Trio did you consult Microsoft about this?

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 10
Mirko
Occasional Advisor

Re: Polycom Trio 8800/Viusal + Skype for Business problem

Hello again,

 

As for Teams - all clear, thank you. I switched back to SfB as Base Profile, because we need Video support also.

Backup - I tried as TXT, but I got the error message that TXT extension is not supported(picture is in attachment).

 

I contacted Microsoft, they reset our Office365 accounts, and nothing has changed. I'm still trying to reach them, but no answer regarding our problem. 
Maybe you can help us with this question. When we call somebody from Polycom to Teams or SfB, for example, my own account, it rings and it's all fine, but when I call from that same account to Polycom SfB account, automatically redirects me to Voicemail and I got the automatic replay that current user is not available. Thanks.

Regards,

Mirko

Message 3 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800/Viusal + Skype for Business problem

Hello @Mirko ,

 

I have checked and fixed the community settings so you should be able to upload either a PBU or TXT file.

 

If you expect any help from the volunteers we would also need a log as already outlined in the original reply. Please check and follow the FAQ post to ensure you set the relevant levels and size or the logs will not show anything.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 10
Mirko
Occasional Advisor

Re: Polycom Trio 8800/Viusal + Skype for Business problem

Hello,

 

Thank you for your replay.

 

The log file is in the attachment. For the backup file (TXT or PBU), I receive the same error message (printscreen in attachment).

 

Regards,

Mirko

SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800/Viusal + Skype for Business problem

Hello @Mirko ,

 

I would need to follow this up with our community provider why this fails.

 

In the log, you provided you did not as advise change the logging levels as advised in the FAQ post.

 

I do see a lot of od DNS errors.

 

So I suggest you check the FAQ and ensure you change the logging levels as advised by the different scenarios advised and if this still fails and no other community member can help you work with SCANSOURCE INC who sold this device back in 9/28/2018.

 

As the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 10
Mirko
Occasional Advisor

Re: Polycom Trio 8800/Viusal + Skype for Business problem

After soo much time, hello again,

 

I'm struggling to apply "logging levels" as per instructions, but I'm not sure if I'm doing everything correctly. I perform these instructions but I'm not sure if I did it correctly.

 

Failed to fetch user certificate

 

  • Settings > Logging > Global Log Level Limit > Debug
  • Settings > Logging > Log File Size (Kbytes) > VVX 1000 or on a Trio / CCX 10240
  • Settings > Logging > Module Log Level Limits > SIP > Debug
  • Settings > Logging > Module Log Level Limits > Web Ticket > Debug
  • Settings > Logging > Module Log Level Limits > PPS > Event 1
  • Settings > Logging > Module Log Level Limits > Auth Service > Debug
  • Settings > Logging > Module Log Level Limits > NI Service > Event 1
  • Settings > Logging > Module Log Level Limits > LDAP > Debug

Log's are in the attachment.

Thank you for your help.

 

Regards,

Mirko

SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800/Viusal + Skype for Business problem

Hello @Mirko 

 

unable to download the attached log

 

what is the issue again you now have for over a year?

 

did you follow my advise from last year?

 

Replied via a mobile device 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 10
Mirko
Occasional Advisor

Re: Polycom Trio 8800/Viusal + Skype for Business problem

Hello,

 

I attached the logs again, this time in .txt format.

 

Ok, I will describe the issue in detail.

As I wrote before, everything worked properly until the beginning of November 2020, and from that moment all Office365 accounts (Microsoft 365 Business Basic license) started to be inactive on  Polycom phones, in that way, when the other party tries to contact Office365 account that is assigned to Polycom through the Microsoft Teams, they get notifications that the call receiver is unavailable.

When someone calls the Polycom phone from another Polycom Phone (in 99% of cases it is used only for internal communication inside of the company between 5 Polycom phones in 5 different locations), it rings several times and automatically forwards the call to voicemail. And when you try from Polycom to call any Skype for Business or now Microsoft Teams account within our organization, that is not assigned to the Polycom machine, the connection is established without any problems. It does not work in the reverse direction, the same error occurs, it redirects automatically to voicemail. Also, what is strange to me, on the display of the Polycom Trio in the lower-left corner status of the Phone is checked green and it is in Online mode.

I contacted both, Polycom official support in Serbia (telegroup-ltd.com) and Microsoft support, tried all their advice, but the problem remained unsolved. In the end, I received advice from Microsoft Support that I need to change the license on the account that we are using on the Polycom Phones to Office 365 E3 and add Microsoft 365 Phone System, which I did, although with the Trail version, still not worked, that is, the same thing happened. I believe there is a problem with licenses, but I have no idea what can I do more.

 

Like I asked this community before, the main question is, can Polycom Trio 8800/Viusal + work with any Microsoft platform that has Audio/Video support? Thank you.

 

Best regards,

Mirko

SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800/Viusal + Skype for Business problem

Hello @Mirko ,

 

I can never see the phone register to Skype for Business online and I still see the DNS errors. Poly support would most likely escalate the case to troubleshoot this. Do you have an old reference to follow this up?

 

It just looks like the phone is not able to finish the registration as I can see a successful initialization of this. Due to no backup, I cannot validate the logging.

 

If this is a Skype for Business Online aka Teams 3PIP set up Video will not work so it would be just the Trio as an Audio device as our Partner Microsoft have stopped Video via 3PIP.

 

I would work with Poly sales and exchange these units against a native Poly C60 at a discount and or look at Poly Studio X30 or X50 and keep using the Trio as a remote and speaker and Microphone.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 10