Infinite Reboots Attempting 5.6 Upgrade

PeterGV
Occasional Visitor

Infinite Reboots Attempting 5.6 Upgrade

 

Today, I initiated an upgrade to UCS 5.6.0.17325 on my (SfB) VVX 410 which was happily running UCS 5.5.1.15937.  I initiated this upgrade via the phone's web page (Utilities... Software Upgrade), using the Polycom Hosted Server.

 

I've upgraded the phone several times this way without any issue  I like to do these tests to see what's new before MSFT pushes the update to everyone at my company.  This time, I was not so fortunate.

 

The upgrade fails and in a contiuous loop.  I get a sequence of "Downloading new application" displays, reboots, and ultimately a message saying the phone can't find its specific CFG file ("Could not download 6416f9240ea.cfg using existing configuration), followed by "Error, appliation is not present!" -- And then the whole show repeats again.

 

 

Soooo... this has been going on for the past several hours.

 

 

I'd appreciate any guidance that might get this phone either upgraded to 5.6 or, heck, even returned to 5.5.1 at this point.

 

We are a fully cloud-based Skype for Business deployment... we do not have any infrastructure onsite or operate a local provisioning server.

 

Thanks in advance.

 

Peter

 

 

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Infinite Reboots Attempting 5.6 Upgrade

Hello Peter,

welcome to the Polycom Community.

I am unsure how your phone got into this state but you now need a local provisioning server. This is described in detail within the VoIP FAQ in my signature.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
PeterGV
Occasional Visitor

Re: Infinite Reboots Attempting 5.6 Upgrade

 

Thanks for your quick response.

 

I left the phone retrying and rebooting last night when I went home from work, after posting my question here in the forum. 

 

When I came in... the phone was running the new UCS version and everything seems to work fine.

 

So, I guess the problem fixed itself.  I have no idea how... but I'm glad.

 

Thanks again for your assistance.

Message 3 of 3