[FAQ] How can I disable the Sign-In Wizard on a Polycom Phone?

Polycom Employee & Community Manager

[FAQ] How can I disable the Sign-In Wizard on a Polycom Phone?

Usually the sign-in wizard show below will only appear if the Phone is not receiving a DHCP GMT Offset.


wizard1.png dhcp_gmt_OFFSET.png


Once added as DHCP Option 2 to the DHCP Server scope (example for London 0x00000001) the phone no longer prompts for the above.


The below shown are the additional actions when pressing next:








Another option can be using the attached configuration:

<test device.set="1"
		device.lync.timeZone="0" />

Download, unzip and import via Utilities > Import & Export Configuration > Import Configuration


If official support is required please check how to phone or open a case here

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's