CCX 500 Bluetooth automatically disabled on reboot

JS1
Occasional Contributor

CCX 500 Bluetooth automatically disabled on reboot

Hi,

 

I'm running Teams App 1449/1.0.94.2022030501 on firmware 7.2.1.1971.

After I enable Bluetooth, if I reboot the phone, Bluetooth becomes disabled. I'm able to reproduce this every time.

Is this a known issue?  Can it be fixed?

Any guidance would be appreciated, thanks!

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 Bluetooth automatically disabled on reboot

Hello @JS1 ,

 

Welcome back to the Poly Community.

 

I am not aware of an issue but it could have many root causes as we do not know how for example you provision these phones.

 

Simply open a ticket with our official support organization.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2