CCX 500 / 600 Issues - Question for other users

CBTECH
Advisor

Re: CCX 500 / 600 Issues - Question for other users

Interesting - I don't understand why this won't work, I get 'invalid provisioning details' on the phone if I try to drop the below value in as the provisioning server and set it up as a SIP phone:

 

http://noam.ipp.sdg.teams.microsoft.com

Message 31 of 45
nharwood
Advisor

Re: CCX 500 / 600 Issues - Question for other users

I’m using the APAC provisioning server and the phone is provisioning. Just can’t get it to activate. 

51CF3993-2B80-4031-BD2A-2CFE9DC75DF4.jpeg

Message 32 of 45
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 / 600 Issues - Question for other users

Copy and paste from my earlier reply:

 

  • our partner Microsoft checks the phone's user-agent and based on whether a device is certified or not will serve a configuration/allow access.

     

    The phones that are at present supported by the SIP Gateway are listed.

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 33 of 45
CBTECH
Advisor

Re: CCX 500 / 600 Issues - Question for other users

Yeah, supported phones don't even work in SIP Gateway Mode

 

CCX 500 (Supported Model)

FW: 7.2.1.1971 (Supported Firmware)

 

Set Provisioning Server To:  http://noam.ipp.sdg.teams.microsoft.com

Mode Set To: HTTP

 

Dialing *55*XXXXXX where X is the code 

0513102631|sip |2|00|SipCallNew 0 local port 2238 video port 0 content 0 bfcp -1 SDP 0x0 call appearance -1 IsRtrv 0 dialog 0x0 ref 0x0 pBargeInfo 0x0
0513102631|sip |2|00|SipCallNew intercom enabled:0
0513102631|sip |3|00|User[0xf3105360] IsSARenewInProgress[NO]
0513102631|sip |4|00|doDnsNaptrLookup: given NULL hostname.
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address (null)
0513102631|sip |4|00|doDnsNaptrLookup: given NULL hostname.
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address (null)
0513102631|sip |2|00|CStkDialog::CStkDialog SetAddressLocal Config 'CCX 500' <CCX500@10.10.1.79:0>
0513102631|sip |2|00|CStkDialog::CStkDialog AddressLocal set to Config
0513102631|sip |3|00|CStkDialog::SetAddressLocal localTag set to ''
0513102631|sip |3|00|CStkDialog::SetAddressLocal new address added of 1
0513102631|sip |2|00|CStkDialog::CStkDialog TAG '748E4765-65BA8311' generated
0513102631|sip |2|00|CStkDialog::CStkDialog local addr 'CCX 500' <CCX500@10.10.1.79:0> Tag '748E4765-65BA8311'
0513102631|sip |2|00|CStkDialog::CStkDialog exit 0xf31684c0 local list size 1
0513102631|sip |2|00|CStkDialogList::CreateDialogObject localTarg usr 'CCX500'
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address 10.10.1.79
0513102631|sip |2|00|CUser::CallNew 0xe6783580 0xf31c9500 CallAppr 0 IsRetrieve 0 ThrdParty '' Dialog 0x0 isCentConf 0
0513102631|sip |3|00|CStkCall::NewCallState 'Unknown'->'Dialtone' (0xf31c9500) m_hUI(0xe6783580),Control Channel(0), ResponseCode(-1)
0513102631|sip |2|00|SipOnEvCallNewState 0xf31c9500,0xe6783580 0,Dialtone, ResponseCode:-1
0513102631|sip |2|00|SipCallMake sip:*55*380133
0513102631|sip |1|00|CUser::CallMake m_nPriorityLevel -2
0513102631|sip |1|00|CStkCall::isCentralConferenceInvite bIsInConnectedState Check(0) bRet(0)
0513102631|sip |2|00|new UA Client INVITE trans state 'callingTrying', timeout=0 (0xf3109020)
0513102631|sip |4|00|doDnsNaptrLookup: given NULL hostname.
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address (null)
0513102631|sip |4|00|doDnsNaptrLookup: given NULL hostname.
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address (null)
0513102631|sip |1|00|[CInvite]: szDest - sip:*55*380133
0513102631|sip |4|00|doDnsNaptrLookup: given NULL hostname.
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address (null)
0513102631|sip |4|00|doDnsNaptrLookup: given NULL hostname.
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address (null)
0513102631|sip |3|00|CStkCall::CreateLocalSdp Local IP addresses used for SDP are '10.10.1.79' and '' contentCat 0
0513102631|sip |3|00|CSdp::CreateLocalSdp nPortVideo : 0 nContentPort :0 m_ContentCategory :0 bLyncCall :0
0513102631|sip |3|00|AddIceDescription: No SDP to add
0513102631|sip |2|00|ByPassEnable is:[0],BypassId:[],RemoteUser:[0]
0513102631|sip |4|00|doDnsNaptrLookup: given NULL hostname.
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address (null)
0513102631|sip |2|00|SendCommand: reqDest '*55*380133' isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
0513102631|sip |1|00|SendCommand: isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
0513102631|sip |4|00|doDnsNaptrLookup: given NULL hostname.
0513102631|sip |2|00|CLocalIPManager::GetLocalIP Local IP identified is 10.10.1.79 for Remote address (null)
0513102631|sip |1|00|CreateFailOverProxyList : Reg to Domain '10.10.1.79' nPort 0, lkup 1
0513102631|sip |1|00|CreateFailOverProxyList : For INVITE Request nPort 0
0513102631|dns |4|00|doDnsLookupForList(SRV): hostname (*55*380133) is invalid
0513102631|dns |4|00|doDnsLookupForList(A): hostname (*55*380133) is invalid
0513102631|sip |4|00|doDnsListLookup(udp): doDnsSrvLookupForARecordList '*55*380133' found no records
0513102631|sip |3|00|CTrans::AdjustProxyListToFailOverState: Entry
0513102631|sip |2|00|CUser::GetFailBackMode 'Timeout'
0513102631|sip |2|00|CreateFailOverProxyList : Exit 'UDP Only' lookup with 0 IP Addresses
0513102631|sip |3|00|UA Client INVITE INVITE trans state 'callingTrying'->'completed' by 480 resp 65 timeout(0xf3109020)
0513102631|sip |2|00|[CTrans::ResponseProcess] INVITE InvTran reTrans ALREADY stopped in 'completed' state at retryCount 0 code 480, timeout=65 (0xf3109020)
0513102631|sip |1|00|CTrans:: ResponseProcess | Follow SIP logic
0513102631|sip |3|00|GetRemotePrefOrder:Use common source preference for incoming and outgoing calls (0 1 2 3)
0513102631|sip |3|00|GetRemotePartyAddress from 'To'
0513102631|sip |3|00|CStkCall::OnEvNewDest Unchanged display '' user ''
0513102631|sip |2|00|CStkCall::OnEvSubmitDest CallIdType(0)
0513102631|sip |2|00|SipOnEvUserAgent 0xf31c9500,0xe6783580,PolyCCX-CCX_500-UA/7.2.1.1971
0513102631|sip |1|00|CStkDialog::SetDialogState: Dialog 'id054e2368' State 'Trying'->'Terminated'
0513102631|sip |3|00|CStkCall::NewCallState 'Dialtone'->'Idle' (0xf31c9500) m_hUI(0xe6783580),Control Channel(0), ResponseCode(-1)
0513102631|sip |2|00|SipOnEvCallNewState 0xf31c9500,0xe6783580 10,service unavailable, ResponseCode:-1
0513102631|sip |3|00|CStkCall::NewCallState 'Idle'->'Proceeding' (0xf31c9500) m_hUI(0xe6783580),Control Channel(0), ResponseCode(-1)
0513102631|sip |1|00|CStkCall::NewCallState Already Idle returning (0xf31c9500)
0513102631|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
0513102631|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
0513102632|sip |1|00|CStkDialog::TimeOut500ms: Client State txn finished INVITE (0xf31684c0), z9hG4bK5eaea163378F9248
0513102633|sip |3|00|SipCallDrop 0xf31c9500, 0xe6783580 reason 3
0513102633|sip |3|00|CStkCall::Drop(reason = 3) (0xf31c9500)
0513102633|sip |3|00|CUser::HasNoCallCallInState for User CCX500,Index 0, total calls 0 state 'SubscribeDialogBla' rc 0 of type Not Applicable
0513102633|sip |3|00|CStkCall::NewCallState 'Idle'->'Idle' (0xf31c9500) m_hUI(0xe6783580),Control Channel(0), ResponseCode(-1)
0513102633|sip |1|00|CStkCall::NewCallState Already Idle returning (0xf31c9500)
0513102633|sip |2|00|SipBossAdminRefreshDialog
0513102633|sip |2|00|SipBossAdminRefreshDialog - Found matching call object
0513102634|sip |1|00|TimeOut500ms Call (0xf31c9500) finished
0513102634|sip |2|00|CStkCall::CleanPemParamList 0xf31c9500

 

Doesn't even appear I am getting a good provisioning:

0513103859|cfg |*|00|RT| DNS server is 10.10.0.80.
0513103859|cfg |*|00|RT| DNS alternate server is 10.10.0.10.
0513103859|cfg |*|00|RT| DNS domain is magmis.com.
0513103859|cfg |*|00|RT| Time server is 10.10.0.80.
0513103906|cfg |4|00|Prov|Download of master configuration file failed
0513103906|cfg |4|00|Prov|Trying to boot from existing configuration
0513103906|cfg |4|00|Prov|Provisioning failed
0513103906|app1 |4|00|Finishing provisioning where we used to be updating/upgrading=(1, 0)
0513103906|clist|4|00|dbSet::load:cleared load error state m_sync=<0x40>
0513103906|clist|4|00|dbSet::ioRequest:dir=<0> m_status=<true> src=<64167fe30854-directory.xml> dst=</data/polycom/ffs0/user/64167fe30854/64167fe30854-directory.xml> m_sync=<0x10>
0513103906|cfg |*|00|Prov|Finished updating configuration
0513103906|apps |*|00|cfgParamAndroidProvisioningStatusReport: provisioning status 49
0513103906|cfg |*|00|Prov|Starting to provision
0513103906|apps |*|00|CfgParamAndroidAppInstallC Installation complete, 0 apps updated
0513103906|sip |3|00|SipProvisionResync
0513103906|clist|4|00|dbSet::srv2mem:'64167fe30854-directory.xml' File transfer failed, trying to get local file
0513103906|cfg |4|00|Prov|Download of master configuration file failed
0513103906|cfg |4|00|Prov|Trying to boot from existing configuration
0513103906|cfg |4|00|Prov|Provisioning failed
0513103906|app1 |4|00|Finishing provisioning where we used to be updating/upgrading=(1, 0)
0513103906|clist|4|00|dbSet::load:cleared load error state m_sync=<0x40>
0513103906|clist|4|00|dbSet::ioRequest:dir=<0> m_status=<true> src=<64167fe30854-directory.xml> dst=</data/polycom/ffs0/user/64167fe30854/64167fe30854-directory.xml> m_sync=<0x10>
0513103906|cfg |*|00|Prov|Finished updating configuration
0513103906|apps |*|00|cfgParamAndroidProvisioningStatusReport: provisioning status 49
0513103906|sip |3|00|SipProvisionResync
0513103906|clist|4|00|dbSet::srv2mem:'000000000000-directory.xml' File transfer failed, trying to get local file
0513103907|apps |*|00|CfgParamAndroidAppInstallC Finalizing installation after processing 0 of 0 apps
0513103907|apps |*|00|---Third-Party Apps Summary (count 5)---
0513103907|apps |*|00|[Product Name]: Microsoft Teams Partner Agent
0513103907|apps |*|00|[Version Name]: 1.0.24
0513103907|apps |*|00|[Version Code]: 2021072100
0513103907|apps |*|00|[App Type ]: MSTeams
0513103907|apps |*|00|[Product Name]: Microsoft Intune Company Portal
0513103907|apps |*|00|[Version Name]: 5.0.5304.0
0513103907|apps |*|00|[Version Code]: 4866066
0513103907|apps |*|00|[App Type ]: MSTeams
0513103907|apps |*|00|[Product Name]: polycom.home.spipgui
0513103907|apps |*|00|[Version Name]: 1.0
0513103907|apps |*|00|[Version Code]: 1
0513103907|apps |*|00|[App Type ]: UCS
0513103907|apps |*|00|[Product Name]: Microsoft Teams Admin Agent
0513103907|apps |*|00|[Version Name]: 1.0.0.202112100118.product
0513103907|apps |*|00|[Version Code]: 322
0513103907|apps |*|00|[App Type ]: MSTeams
0513103907|apps |*|00|[Product Name]: Microsoft Teams App
0513103907|apps |*|00|[Version Name]: 1449/1.0.94.2022041102
0513103907|apps |*|00|[Version Code]: 2022101020
0513103907|apps |*|00|[App Type ]: MSTeams
Message 34 of 45
rgsteele
Valued Contributor

Re: CCX 500 / 600 Issues - Question for other users

@CBTECH Given that the CCX 500 was only just added yesterday to the list of supported devices, it's possible that there are still some glitches to be worked out. Make sure you have done a factory reset and that all the required ports on your firewall are open.

 

Now please allow me to do a little happy dance to celebrate that MS has come to their senses and added support for the CCX 500 to the Teams SIP Gateway. 🥳

Message 35 of 45
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 / 600 Issues - Question for other users

Hello @CBTECH 

 

Download of master configuration file failed

 

I would suggest CURL and COPY at event 1 to see the error from Microsoft's end.

 

To get this analyzed a support Ticket with Microsoft would need to be raised.

 

Best Regards

 

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 36 of 45
CBTECH
Advisor

Re: CCX 500 / 600 Issues - Question for other users

I am also now able to get to this screen on the CCX 500 where it says click to dial, but dialing *55*XXXXXX with the activation code is where I get stuck, it just emits a slow busy and doesn’t go any further.

Message 37 of 45
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 / 600 Issues - Question for other users

Hello @CBTECH ,

 

Welcome back to the Poly Community.

 

As suggested before this needs to be reported to our partner Microsoft. They are running the platform you are trying to register our devices to. They can provide support on this.

 

I also suggest to @rgsteele  and @nharwood  to check the Reddit post.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 38 of 45
rgsteele
Valued Contributor

Re: CCX 500 / 600 Issues - Question for other users

I've opened a case with Microsoft Support. My contact in the Teams Devices team believes the issue is under investigation. I'll post here again when I get an update.

Message 39 of 45
CBTECH
Advisor

Re: CCX 500 / 600 Issues - Question for other users

So much for the magic May Patch that will solve all these issues.......

Message 40 of 45