CCX 500 / 600 Issues - Question for other users

nharwood
Advisor

Re: CCX 500 / 600 Issues - Question for other users

Hi Steffen,

 

I have had case number 25087707 open with Microsoft since April 2021 regarding the performance issues.

 

Microsoft have told me multiple times they are working with Poly to resolve the issue then they say it will be fixed in the next firmware but it never is. This to me sounds like they are blaming Poly.

 

This is our big issue Poly is blaming Microsoft and Microsoft is blaming Poly so it seems like nothing is being done to resolve the issue.

 

Nathan

Message 21 of 39
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 / 600 Issues - Question for other users

Hello @nharwood 

 

again we are getting nowhere and you are not reading what I am writing.

 

Please copy me into the email dialogue with our Partner Microsoft referencing this post so I can ask the Microsoft support contact the relevant question why this is supposed Poly issue.

 

My email is first name dot last name @ my employer.com

 

Best regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 22 of 39
rgsteele
Valued Contributor

Re: CCX 500 / 600 Issues - Question for other users

@NHarwood: The only Poly phones supported by the Teams SIP Gateway are the VVX series and the Trio 8500/8800 conference phones. The CCX series is not supported; hence why I am encouraging all of you to vote up my Feedback Hub submission to have support added.

 

To his credit, the Team Lead at Microsoft for Teams Devices, Ilya Bukshteyn, has been active on Twitter (@ilyabu) and Reddit (/u/ilyabu) recently and is finally admitting Microsoft's responsibility for the performance issues with desk phones. See for example this post: https://www.reddit.com/r/MicrosoftTeams/comments/syk1ih/devices_for_ms_teams_phone_system/hxzyo58/. I recommend reaching out to him and letting him know your experiences.

Message 23 of 39
nharwood
Advisor

Re: CCX 500 / 600 Issues - Question for other users

@rgsteele,

 

Thanks for sharing the links.

 

The way I read some of the comments Ilya seems to be blaming poly for the issues and is denying that the app is using more memory then specified. 

https://www.reddit.com/r/MicrosoftTeams/comments/ucj82z/comment/i6cmzpl/?utm_source=share&utm_medium...

 

This is my whole problem, Poly blames Microsoft and Microsoft blames Poly so how can we progress the issue if neither company will accept responsibility. They both keep saying I need to log a ticket with the other party to get it solved.

 

In regards to the CCX 500 with SIP gateway I have done some test and very close but can't get the last part to work. The phone successfully provision to the MS provisioning server and installs a specific Microsoft firmware version which is a Teams background on the default sip client on the phone but I have had no luck getting it to activate by dialling *55*code.

 

Nathan

Message 24 of 39
CBTECH
Advisor

Re: CCX 500 / 600 Issues - Question for other users

If this really is all about resources there should be a way to start turning things off, or make a “lite” experience.  Honestly our users just want to make calls reliably and would have happily give up some features for reliable basic calling.

 

p.s. I read through the Teams guys twitter feed and I wish he would spend as half as much time fixing teams as he does on… other topics.  This product is a hot mess and it doesn’t seem to be his passion.

Message 25 of 39
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 / 600 Issues - Question for other users


 

In regards to the CCX 500 with SIP gateway I have done some test and very close but can't get the last part to work. The phone successfully provision to the MS provisioning server and installs a specific Microsoft firmware version which is a Teams background on the default sip client on the phone but I have had no luck getting it to activate by dialling *55*code.

 

Nathan


Hello @nharwood 

 

our partner Microsoft checks the phone's user-agent and based on whether a device is certified or not will serve a configuration/allow access.

 

The phones that are at present supported by the SIP Gateway are listed.

 

Best Regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 26 of 39
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 / 600 Issues - Question for other users


@nharwood wrote:

@rgsteele,

 

Thanks for sharing the links.

 

The way I read some of the comments Ilya seems to be blaming poly for the issues and is denying that the app is using more memory then specified. 

https://www.reddit.com/r/MicrosoftTeams/comments/ucj82z/comment/i6cmzpl/?utm_source=share&utm_medium...

 

Nathan


Hello @nharwood  and @rgsteele 

 

Ilya is entitled to his opinion and one would assume a simple Email or Phone call between the product manager could clear this up. Again, whatever is posted by me in the community is as a private person not reflecting my employer.

 

Our partner Microsoft has certified us and other vendors to be used with Microsoft Teams. I am not aware of any restrictions imposed by the certification. The CCX 600 and CCX 700 did not get certification for Teams video after all as an example.

 

I can only ask to contact Microsoft support and once a dialogue is established feel free to copy me into the mail at my day job role.

 

Best regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 27 of 39
nharwood
Advisor

Re: CCX 500 / 600 Issues - Question for other users

Hi Steffen,

 

How do we get the product managers to talk?

 

I have already got a ticket logged with Microsoft and Poly was involved in this ticket in the past but I'm not sure if this is still happening as I'm not privy to these conversations.

 

As you keep saying the phones were certified by Microsoft but this doesn't mean the problem isn't Poly. As an example maybe the newer Poly firmware started using too much memory after the certification which means that the Teams app is starved for memory.

 

I'm not expecting you to magically solve the issue but after a year of constant complaining by users we are getting extremely frustrated. Just today I had to send a Yealink phone to a site today to replace a Poly that is getting a lot of complaints. (I will be more than happy to start forwarding you all the complaints we get so you can see what we are going through)

 

Can you please stop asking me to log a ticket with Microsoft? I have mentioned multiple times in this thread that I have had a case logged for over a year that is still open and I have been told yet again the performance issues will be fixed in the May firmware release so I'm waiting till this is released before responding. Once I do reply I will be sure to copy you in on the email.

 

Nathan

 

 

Message 28 of 39
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 / 600 Issues - Question for other users

Hello @nharwood  specifically,

 

my responses are to you and other named users and anyone watching this post. So if I ask for a ticket to be logged it's a broader statement rather than addressing you as an individual.

 

Again, the community is a place where professionals and amateurs can meet and discuss topics. It is not a replacement for our official support infrastructure and "normal" issues should always be reported to Poly support directly. This excludes to a certain extent the slowness reported on this topic as there is nothing Poly can do as far as I am aware.

 

To a certain level, it is OK to let off steam but this needs to stay within a professional level and not start to be blaming anyone.

 

Again, my role in answering and providing FAQ articles, posting about new hardware or software etc. is in a full private capacity and done as I like the subject and try to help people.

 

I am not the official speaker for Poly so please forgive me if I may ask for something a second time.

 

I assume you work with Poly support in Australia in the past as you seem to be located there. I have received the Email in my day job email and have responded to Microsoft with you in copy.

 

In regards to our application running on the Android version, I am personally not aware of any major change so I assume this is still the same single app with similar memory usage as an interface between Android and the Applications running from Microsoft and other Vendors.

 

Microsoft certified these devices in the past when they originally came to market with the specs defined by Microsoft to archive the certification and they have not withdrawn these devices.

 

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 29 of 39
rgsteele
Valued Contributor

Re: CCX 500 / 600 Issues - Question for other users


In regards to the CCX 500 with SIP gateway I have done some test and very close but can't get the last part to work. The phone successfully provision to the MS provisioning server and installs a specific Microsoft firmware version which is a Teams background on the default sip client on the phone but I have had no luck getting it to activate by dialling *55*code.


Well now that is interesting. The last time I tried provisioning a CCX 500 with the SIP Gateway, the provisioning server outright rejected the request. I can confirm that it is now provisioning and deploying a specific firmware (7.2.1.1826). It does not provide the option for a user to sign in from the phone, and I get the "busy signal" sound when I try to activate using the verification code from the TAC, but this does seem promising.

Message 30 of 39