RPRM License issue

Occasional Contributor

RPRM License issue



I mapped the licenses from flexnet . On the RPRM license tab, status is active . I allocated the Capabilities to RPAD ve DMA. neverthless , I got alert " LicenseExpired " .

When I try to connect via RP Desktop or Mobile, I got error message " licese is not available" .

All ports are allowed by the Firewall from RPRM to WAN . DNS is ok,

what could be the problem and how can i fix it ?





Occasional Contributor

Re: RPRM License issue

RPRM version is 10.4 but I also, tried to install with 10.3 version . license issue again occurs .


Message 2 of 5
Polycom Employee & Community Manager

Re: RPRM License issue

Hello @ercanyuzuk,

welcome back to the Polycom Community.


The next step would be to contact Polycom support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are usually unable to open a ticket directly with Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services


If official support is required please check how to phone or open a case here

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 3 of 5

Re: RPRM License issue


I had the same problem.

Try with RPRM 10.2 - it worked in my case.




Message 4 of 5
Occasional Contributor

Re: RPRM License issue


When we bought the clariti license , RPRM version was 10.0 . So, I downloaded the 10.0 and setup, it worked . after then , I upgraded the all of them (rprm,dma,mcu,rdap) one by one.

I didn't update it to the last version, maybe it would still cause problems.

so, all of them work with pre version from last version.

Message 5 of 5