Misconfigured network sites

amankaushal
Member

Misconfigured network sites

i have a CMA 5000/RMX setup. When we try to schedule a conference using the CMA (menu conference-future) and specify a guest which is external to our network (in other words on the internet) i'm always getting "Insufficiant MCU resources. This may also be caused by mis-configured network sites, a missing path, or a full media path between sites".

 

Please give me solution for this issue.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Misconfigured network sites

Hello amankaushal,

welcome to the Polycom Community.

  • What Software version is your CMA?

  • What Software version is your RMX?

  • Can you always reproduce this and does it only happen with external users?
    How do you add these Users?

Have you yet contacted your Polycom reseller ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓ SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 2