Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediately

SOLVED
Snippermanden
Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

Same problem here - even terminating the Plantronics Hub software in taskmanager does not help. Seems to be a known issue since June..... Not impressive at all.

Message 11 of 21
Chris99
Occasional Visitor

Savi 8200 unmutes itself when using Microsoft Teams

When I join a Microsoft Teams call, whenever I mute myself the system unmutes me within a second or two.  It doesn't matter if I use the mute button on the headset, or the mute button on Microsoft Teams UI.  This just started happening a couple weeks ago (everything worked fine for over 18 months prior).  I have tried rebooting. 

 

I am using Savi 8200 headset connected to Dell laptop computer via USB on docking station: 

* Bluetooth: v.0306
* Headset: v.3853
* PIC: v.0315
* Tuning: v.3039
* USB: v.3871

 

Desktop is running Windows 10 and Microsoft Teams 1.4.00.32771 (32-bit) last updated on 12/8/2021.

 

Please advise, this is very disruptive.  I see a ton of traffic on this same issue on other online forums.  

 

Thanks,

Chris

Message 12 of 21
Austin M
Occasional Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

Is anyone else still not able to get this to work? I close Hub, I removed Hub, reinstalled Hub. Testing along the way and still I can't mute my headset. 

Message 13 of 21
Pennywise
Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

Hi Austin M, did you reboot your PC after your have removed the Hub SW? On my test PC I removed the HUB, try the Mute Button in Teams. It dosen't work. I reboot my PC, test it again and it works but all buttons and settings on your 8220 doesn*t work any more. The workaround I got from Poly is, to remove the 3.23.3 Version and install the 3.22.2 Version (don*t forget a reboot). This works but I could do this for all my cusotomers so I have to wait for a new Poy Hub version. 

The other work around is, If you need to mute the call, close the Hub SW and then push the Mute Button in MS Teams. Be care, you have close the HuB SW for every Mute session.

Message 14 of 21
SteffenBaierUK
Polycom Employee & Community Manager

Re: Savi 8200 unmutes itself when using Microsoft Teams

Hello @Chris99 ,


Welcome to the Poly Community. Your post was stuck in our spam filter and had to be released. You posted this in the wrong section so it has been moved to an existing post discussing this issue.

 

We at Poly are aware and are working on a fix. If you need official support to communicate timelines etc. please open a ticket with our support organisation.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 15 of 21
Pennywise
Visitor

Re: Savi 8200 unmutes itself when using Microsoft Teams

The new 3.24.0 Hub SW has not solved the mute Problem.

Message 16 of 21
SteffenBaierUK
Polycom Employee & Community Manager

Re: Savi 8200 unmutes itself when using Microsoft Teams

Hello @Pennywise ,

 

Welcome back to the Poly Community.

 

I always recommend checking the release notes of new software in order to verify the listed resolved issues. Example the 3.24 Release notes >here<:

 

Resolved Issues

  • Resolves an issue that could cause a fatal excetion when starting Hub 3.23 on Windows 7
  • Resolves an issue preventing the talk time remaining bar from being displayed for Sync 20 on Catalina Mac OS
  • Improved the accuracy of the talk time remaining bar for Voyager 43XX series headsets
  • Removed unsupported languages from the list of languages in the drop down
  • Resolves an issue preventing a call being taken off Hold when using the SwyxIt! Softphone GUI
  • Resolves an issue preventing a second incoming call from being answered on a Voyager 4300 when using Cisco Jabber on Mojave Mac OS

The Known Issues lists:

 

  • Teams mute not always obeying user mute request via Teams GUI (and sometimes via headset) when Hub is running

As outlined already please work with our support organisation directly as the Poly community is run by volunteers.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 17 of 21
LisaAnderson
Occasional Visitor

Re: Savi 8200 unmutes itself when using Microsoft Teams

I am experiencing the same issue with Teams not accepting the mute.  Within a second, it unmutes.  It's very frustrating.  I'm not running the Hub.  However, I did go in and "end task" for any Plantronics s/w and it did not solve the problem.  The main site says this is "Resolved".  I disagree.

 

Please help!  It's VERY frustrating to not be able to mute during Teams meetings.

Thanks.

Message 18 of 21
bhupender
Polycom Employee & Community Manager

Re: Savi 8200 unmutes itself when using Microsoft Teams

Hello @LisaAnderson,

 

Welcome to Poly Community.

 

You have not confirmed if the issue is being faced on a Teams certified headset version or a standard version and what OS you are using? Some basic details are always helpful to provide a better guidance. But since so many users have been asking about the mute function issue then let me try to make it easier for you to give a baseline or where to start. If it it the Teams certified headset where you noticed issue then:

 

- Call controls are supported with Teams by Poly headsets (irrespective of Teams certified or standard version headsets) if the Teams coexistence mode is setup to "teams only" mode. You can refer to this KB link for more details. Ensure your Teams logs do not have ISLAND MODE mentioned anywhere. If it includes ISLAND MODE then you need to contact your I.T. Admin to get it correctly setup else use screen icons to manage mute or test issue using either latest HUB 3.24.0 or HUB 3.22.0 which is free of this issue basis multiple comments from other community members.

 

- Ensure no Skype For Business is running at the same time on the PC in background as it will hijack the call controls of headset during Teams calls. So quit SFB from background and test functions on headset with Teams calls. It is a known limitation from Microsoft due to aggressive call handling design of SFB from older days.

 

If issue is faced with standard version of headset then:

 

- Install latest HUB and test issue because as per our softphone compatibility guide HUB is needed on Windows OS for call controls to work with standard version of headset with Teams.

- update your Teams client and make fresh pairing with headset and test controls.

- also try to pair headset over a USB connection if using corded or Bluetooth headset. If you are pairing it directly via the internal Bluetooth connections then call controls will not work reliably.  You can refer to another link here for use of  USB adapter/connections for Bluetooth headsets.

- test your Poly Headset with another PC as a basic to isolate the issue. If issue is only with specific PC then check with your I.T. admin if they can help.

- also check if the issue is happening when mute button of headset is pressed or it happens when you try to mute from the screen icon of Teams? if it is the latter then you should also check with Microsoft to see it is not the bug with Teams which is creating problems for you?

 

But if only headset mute button is triggering the issue then this needs to be investigated and suggest you to log a ticket for this.

 

Troubleshooting or providing support via the community is outside the scope for myself as a Poly employee.
 
Please raise a ticket with Poly Technical Support.

 

You will need to provide the following:

 

• Provide HUB/Lens verbose logs (if issue is easily reproducible or requested) & its version in use
• Video of issue if possible as it will help visualize the issue.

• Provide screenshots related to issue or error messages.
• Serial number or firmware version of headset/speaker/USB dongle when issue is noticed.
• Soft phone version in use.

• Operating System in use.

 
Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".
 
This forum reply, or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

Best Regards,


Bhupender

Message 19 of 21
Elena K
Frequent Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

Trying to figure out how to unsolve this. I downloaded the latest Hub update and now I’m back in the same boat. Mute button does not work and I tried turning off Hub and it doesn’t work.  Other thoughts??? 

Message 20 of 21