Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediately

SOLVED
Elena K
Frequent Visitor

Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediately

Hi, 

All of a sudden, the Mute Button on my headset and also on the Teams app doesn't mute me. It flashes right off, so I am unable to go on mute with my headset. I am able to use another headset and my computer speakers/mic and mute properly. I have checked my Hub to see if I have the latest firmware. I rebooted my computer, disconnected my headset base from power and the USB hub for a while and reconnected. Any suggestions? Anybody else experiencing this? 

Message 1 of 21
1 ACCEPTED SOLUTION

Accepted Solutions
Elena K
Frequent Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

HI - I got a private message that said if I turn off Plantronics Hub, the mute button will work.  So I did that, and it does!!!

 

 

View solution in original post

Message 5 of 21
20 REPLIES 20
ITSP
Occasional Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

Hi,

we have the same issue since one week with Savi 8220 Devices.

We use Microsoft Teams Version 1.4.00.31569 (64-Bit)

 

Plantronics Hub -RELEASE NOTES:

September 2, 2021: Plantronics Hub v3.23 (3.23.53335.34198)

Known Issues:
- Teams mute not always obeying user mute request via Teams GUI (and sometimes via headset) when Hub is running

 

We urgently need an update from the Plantronics Hub Software.

Message 2 of 21
CO
Occasional Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

Same here. Problem started this week. Tried everything (reconnected from headset base, reinstalled Hub, rebooted laptop) but still wasn't able to stay muted in MS Teams calls. If I am not in MS Teams calls, I can click on the headset icon in the system tray and turn on mute. The icon color changes from green to red and stays red. I pulled out my old Blackwire C520-M and was able to mute in MS Teams. 

 

I looked up my laptop and the only new thing installed this week was MS Edge WebView2 Runtime. Not sure if it has anything to do with the mute issue. Since it is my work laptop, I don't have authority to uninstall WebView2.

Message 3 of 21
EastCoast21
Occasional Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

I am having the same issue of mute not working on Teams and I am fully update on everything.

Message 4 of 21
Elena K
Frequent Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

HI - I got a private message that said if I turn off Plantronics Hub, the mute button will work.  So I did that, and it does!!!

 

 

Message 5 of 21
polytogawa
Polycom Employee

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

Hi,

 

I have Savi 7310 instead of 8220 and I did witness the same issue.

It is very strange, this happens when the HUB desktop is being ran BEFORE

Teams call raised. If you raise the Teams call first then turn on HUB, this situation

never happens as long as I inspect.

As Elena says, once you terminate the HUB, mute function gets normal.

[上記掲載内容に関するお願い及びお断り]
A. 弊社FAQも合わせてご参照ください
B.本コミュニティー掲載内容をご覧いただき問題が解決しましたら、お手数ですが解決済としてマークしてください
C. 本フォーラム及び掲載内容におきましては、弊社を代表する意見及び見解ではなくあくまでも個人の経験に基づきます
D. Poly従業員による本コミュニティーへの参加は任意であり、業務時間外でも回答や書き込みを行うことがあります
Message 6 of 21
cjheyer
Occasional Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

I have been having similar behavior the last 2 days.  I have not been able to mute MS Teams desktop app with either the headset or app.  When I mute it quickly unmutes.  Tried the online app and it worked without issue.  Saw this post and quit the Hub and the MS Teams desktop app now works fine to mute with both the headset and the app mute button.  Clearly there is a Hub app conflict.

Message 7 of 21
bhupender
Polycom Employee & Community Manager

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

Hello @cjheyer,

 

Welcome to Poly Community.

 

The HUB release notes confirms that there can be mute sync issues sometimes. But if you facing it too frequently then this needs to be investigated and suggest you to log a ticket for this.

Troubleshooting or providing support via the community is outside the scope for myself as a Poly employee.
 
 Please raise a ticket with Poly Technical Support.
 
 You will need to provide the following:

 

• Provide HUB/Lens verbose logs (if issue is easily reproducible or requested) & its version in use
 • Video of issue if possible as it will help visualize the issue.

• Provide screenshots related to issue or error messages.
 • Serial number or firmware version of headset/speaker/USB dongle when issue is noticed.
  • Softphone version in use.

• Operating System in use.


 Best regards
 Bhupender

 

 

 

Please ensure you always check the FAQ's.
 
 Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".
 
 This forum reply, or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

Best Regards,


Bhupender

Message 8 of 21
ITSP
Occasional Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

I don't think that's a solution for the problem. I can't tell >500 employees to close the "Plantronics Hubs Software" every morning? 

Uninstalling the Hub should not be in the interest of the manufacturer (Poly)?

 

@bhupender : i have already opened a support ticket.

 

Message 9 of 21
Pennywise
Visitor

Re: Savi 8220 and Teams - Mute Button stopped working - I turn on mute, Teams turns it off immediate

We have the same Problems with some W8220 and W8240 devices. @ITSP in the know Issu stands "Teams mute not always obeying ". But the mute function consistently does not work for the affected users (not always). I tried do close the HUB SW but it starts again after a few seconds.

 

I have opened a Ticket at Poly

Message 10 of 21