Headset not answering calls anymore.

Occasional Visitor

Headset not answering calls anymore.



I have a Savi 8245 Headset that isn't answering calls anymore. It did when I first set it up and it worked for a week or so, but all of a sudden it stopped answering the calls. All of the other functions still work such as ending the call, muting, volume up and down, etc. It even still beeps in your ear when a call is coming through and says "answering call" when the button is pushed, but it doesn't actually answer the call.


S/N for Headset:

Base: 2C79P2

Headset: FE56844F981C4467A83F9F8AFE417218


Firmware for Headset:

Bluetooth: v.0306

Headset: v.1725

PIC: v.0315

Tuning: v.3036

USB: v.3871


I have tried using both Plantronics HUB (Ver. 3.24.2) and Poly Lens (Ver: 1.1.15) they both say that the headset doesn't have any firmware updates. The Poly Lens does say that "support is coming soon" for the headset though.


The phones we are using are Mitel 6867i (Firmware Ver: with an APS-11 EHS cable.

Message 1 of 3
Poly Farhan
Polycom Employee & Community Manager

Re: Headset not answering calls anymore.

Hello @jlangwell,


Welcome to the Poly Community. 

The APS-11 is connected to the headset socket directly.  If an insert is present in the headset socket, this may need to be removed first. The insert is supplied with the phone and converts the socket making it suitable to also take 4 pin modular connections.  

Also, Press the button with a cog logo on it to enter the phone menu. Navigate to the “Audio” submenu. In there, check under “Audio Mode” that a setting including “headset” operation is selected. Also in the “audio” submenu, go to “Headset” options. There is a setting for DHSG on/off. If using APS-11, this should be ON

Also, Have you tried power cycling the base and see if that helps? To power cycle the base, Please unplug power supply, Wait for at least 30 seconds and reconnect it afterwards. 

I would also recommend testing this headset with a different phone / EHS cable to further isolate the issue. 


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.



Farhan Siddiqui

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Message 2 of 3
Occasional Visitor

Re: Headset not answering calls anymore.


I tried to power cycle the base and it did not work.


The headset options, as well as DHSG, are correctly set, so there was no change there.


I swapped out the APS-11 for an APU-76 cable because we have those for our newer touchscreen phones. The Mitel 6867i calls for the APS-11 according to Mitel, but there is a USB slot and an option to turn on USB Wireless in the phone, so I figured I would try it. When I swapped to the APU-76 all the issues went away.


Not sure if the APS-11 is bad, I will be checking that later, but swapping to the APU-76 worked in this case. I am going to continue to monitor the user's phone that was having the issues to see if they pop back up again, but for now, the issue has been resolved.


Thank you for your help Farhan!

Message 3 of 3