RPAD Web interface doesn't show

RCS-Toronto
Occasional Advisor

RPAD Web interface doesn't show

Hey guys,

 

Having a bit of a pickle with the RPAD, more precisely the web interface. we changed the IP, no problems there, Shut it down, and then we did a reboot, we were able to connect to the web interface still.

 

so we shut it down, take it to our data center. Plug it in, and then the web interface malfuctions as so; Instead of showing itself, it downloads a file ( called "download" ) does nothing else.

 

We can ping it,  no problem, so I know it's not a network issue. Has anyone encountered this problem?

 

Any ideas would be welcome.

 

RCS-Toronto

 

 

Message 1 of 4
3 REPLIES 3
YashPal
Valued Contributor

Re: RPAD Web interface doesn't show

Changing of configration can also done by USB stick utility as well as by telnet/ssh command

 

For more please go through RPAD deployment and installation guide

 

BR

Yash Pal

BR
Yash
Message 2 of 4
Ozorio
Occasional Contributor

Re: RPAD Web interface doesn't show

Dear  Yash,

 

We have the same problem on the RPAD.
Device restarts and then could not access the web interface.
The service is down. We were able to ping.

 

Thank you,

 

Ozório

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: RPAD Web interface doesn't show

Hello Ozório,

welcome back to the Polycom Community.

Did you ever solve your other issue => here <= ?

 

The original poster had marked it as solved so we would need to know if you also solved your issue.

 

For your new issue the user Yash Pal has permanently banned. If you already checked the Guides as advised please go ahead and work with your Polycom reseller in your region.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4