Windows Laptop not detecting Voyager 8200 uc headset microphone

Occasional Visitor

Windows Laptop not detecting Voyager 8200 uc headset microphone

My Windows 10 laptop has stopped detecting the microphone from my Voyager 8200 headset.
Still works as a headset without a problem.
I go into device manager and under "Audio inputs and outputs" i only see the "Headset Earphone (Plantronics BT600)" device. I DO NOT see the "Headset Microphone (Plantronics BT600)" device.
Issue is specific to this laptop and has been working previously.
If i connect the BT600 USB to another laptop as see both those devices in Device Manager and all works well.
Cant seem to find a way to complete remove and reinstall the drivers as i believe it uses generic windows drivers so at a loss to see how i can get windows to re-detect the microphone component.

Message 1 of 3
Polycom Employee & Community Manager

Re: Windows Laptop not detecting Voyager 8200 uc headset microphone

Hello @Rodney 


Welcome to the Poly Community.


Can you select view in Device Manager and add hidden devices?


Can you see it there now under the Audio inputs and outputs? 


If yes then click on the Speaker Symbol via right-click, select Sounds, Recording, and see if the Microphone is simply disabled.


Best regards


Steffen Baier


If official support is required please check how to phone or open a case here

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 2 of 3
Occasional Visitor

Re: Windows Laptop not detecting Voyager 8200 uc headset microphone

Hi @Steffen,


Thanks for your reply, yes I tried that, and even tried the method of using cmd prompt to set flag to show disconnected devices before opening device manager.

Also tried deleting and uninstalling the Plantronic devices and then rescanning hoping it would make it appear again but no success.

Seems like something is blocking that device but can’t figure out how to even see any errors around it to troubleshoot further.


Found a workaround however to pair the headset via Bluetooth directly to PC (and not via the BT600) which essentially creates another set of devices. Via this method I do get a microphone headset device. Not sure if there is any feature loss this way but only workaround I found.

Message 3 of 3