Voyager Focus UC audio drops out

JonDoran
Occasional Visitor

Voyager Focus UC audio drops out

I do not have a headset in front of me right now, but I wanted to make a quick query to find out if there is a way to not have the headset shut off audio immediately when there is silence.

 

I love the headset, but this one feature annoys me.  If there is silence, then the headset seems to disconnect the audio.  Short snips of audio do not come through.  Only when there is sustained audio being sent to the headset will it turn on.

 

I would really like to know if there is a way to disable this.  I can live with shorter battery life. 

Message 1 of 2
1 REPLY 1
Poly Farhan
Polycom Employee & Community Manager

Re: Voyager Focus UC audio drops out

Hello @JonDoran 

 

Welcome to Poly community. 

 

Could you please check if your PC has Intel® Smart Sound Technology for USB audio installed?

  • Click “Start” > type Device Manager and click open
  • From Device Manager, pop-up expand “Sound, Video and Game Controllers”
  • Select Intel® Smart Sound Technology for USB Audio
    From the Intel® Smart Sound Technology for USB Audio pop-up window select the “Driver” Tab
  • Click on “Disable Device”

 

After disabling Intel® Smart Sound Technology for USB Audio, restart your PC and then try & reproduce the issue. 

 

Regards,

 

Farhan Siddiqui
----------------

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Message 2 of 2