Voyager Focus UC BT is not working

Jorge C.
Occasional Visitor

Voyager Focus UC BT is not working

I have been using a Voyager Focus UC thru BT connection flawless for the last couple years, both in the celphone as well as the laptop (IBM, Windows OS). 

two weeks ago started to drop the BT connection. It appears on the  audio settings for doing calls in teams  and other plataforms. However, when selected there are no comms.  I had tried : 


1. Forget device and pair again. No results. 

2. Reset device using hub  Ply Lens.. No results. 

3. Reinstall BT drivers. No results. 

4. Use the usb dongle and worked again. When they are  hanged in the base charge station appears online, but when taking the call, it goes offline. 


Actually using only thru USB dongle.... but no BT. 


Just to mention, we are like 5 other peers experiencing this. IT has been involved in this with similar results. we are like 30 in the same floor and some works and others dont. 


I appreciatte any orientations since this has been a great tool. 





Message 1 of 5
Andrey Tsikun
Occasional Visitor

Re: Voyager Focus UC BT is not working



I have a similar issue. recently upgraded firmware to  v.713. Product ID0127.

The headset seems properly connected via Bluetooth, although the mic is not recognized and it doesn't work with any app like Teams. I cannot find my USB dongle so cannot use this head set currently. I've tried many workarounds following tips in the community and social. It simply doesn't work. 

Please try to support asap.


Thank you,


Message 2 of 5
Polycom Employee & Community Manager

Re: Voyager Focus UC BT is not working

Hello @Andrey Tsikun ,


Welcome to the Poly Community.

The best and quickest way forward is to contact our Support organization as the community is run by volunteers only.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier


If official support is required please check how to phone or open a case here

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓SIGNATURE ⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓⇓
Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
Please also ensure you always check the VoIP , Video Endpoint , Microsoft Voice , PSTN or other FAQ's in the different sections
Message 3 of 5
Andrey Tsikun
Occasional Visitor

Re: Voyager Focus UC BT is not working


Got it, Thank you for the clarification!

I'll happy to share feedback here once the issue will be fixed.




Message 4 of 5
Occasional Visitor

Re: Voyager Focus UC BT is not working

Was you problem solved?
We experienced simular problems on HP laptops. Disabling the Intel Smar Sound Technology devices helped.




Message 5 of 5