Voyager B8200 keeps switching to voice mode (only on laptop)

SOLVED
Grifta
Occasional Visitor

Voyager B8200 keeps switching to voice mode (only on laptop)

As I understand, the Voyager B8200 headset has 2 modes.
Talk (on a zoom call) where the mute button sets to mute on/off, and
Streaming (no call, just listening to audio) where the mute button sets to open mic on/off

 

When I am on my desktop, there is no problem. It stays in "streaming mode", unless I open the sound setting tab (it detects as listening to the mic), or start a call with someone (zoom, or any voice app). When I end my call, it drops back to "streaming mode" after a few seconds.

 

However, on my laptop (same dongle), it seems to default to "Talk mode" unless I am constantly playing music. I am able to get it into streaming mode only by doing this:

  1. Play music
  2. Sound setting menu or start a zoom call
  3. Close windows sound menu / end zoom call
  4. Wait 5 seconds (it switches to "streaming mode")
  5. As long as music it playing, it stays in "streaming mode"
  6. Stop playing music
  7. Wait 20 seconds (it switches to "talk mode" and is stuck there until I repeat from 1.)

What the heck is happening, and how do I fix it?

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Poly Farhan
Polycom Employee & Community Manager

Re: Voyager B8200 keeps switching to voice mode (only on laptop)

Hello @Grifta

 

Welcome back to the Poly community. 

 

The Headset automatically detects if any active call is going on / microphone is being used and switches to mute / unmute function. 

 

When the headset is in idle state, this button serves as a toggle for open mic. 

 

To ensure that the button serves its open mic function correctly,  there should not be any active call / meeting going around. 

Also, please check if your Laptop has Intel smart sound for USB audio driver installed. 

To check this, Open device manager ( Press and hold windows and X key )  > Sound video and games controllers > Search for Intel smart sound for USB audio


If Intel smart sound for USB audio is installed, please disable it, restart your PC and then try to reproduce the issue. 

Regards,

Farhan Siddiqui
----------------

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Poly Farhan
Polycom Employee & Community Manager

Re: Voyager B8200 keeps switching to voice mode (only on laptop)

Hello @Grifta

 

Welcome back to the Poly community. 

 

The Headset automatically detects if any active call is going on / microphone is being used and switches to mute / unmute function. 

 

When the headset is in idle state, this button serves as a toggle for open mic. 

 

To ensure that the button serves its open mic function correctly,  there should not be any active call / meeting going around. 

Also, please check if your Laptop has Intel smart sound for USB audio driver installed. 

To check this, Open device manager ( Press and hold windows and X key )  > Sound video and games controllers > Search for Intel smart sound for USB audio


If Intel smart sound for USB audio is installed, please disable it, restart your PC and then try to reproduce the issue. 

Regards,

Farhan Siddiqui
----------------

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Message 2 of 3
Grifta
Occasional Visitor

Re: Voyager B8200 keeps switching to voice mode (only on laptop)

Fantastic! That worked, thank you.

 

If this isn't already in a FAQ somewhere, then I would suggest adding it if this is something that Windows is now automatically enabling on new installations.

Message 3 of 3