Base station bluetooth indicator flashing red Savi 700

zitsky
Occasional Visitor

Base station bluetooth indicator flashing red Savi 700

Not sure when this happened.  I've had this headset and base station for several years. (Savi 700)

 

Base station is paired with a HP laptop.  I have used it before.  I noticed it today that no blue light on base station indicating bluetooth & paired device.  If I press bluetooth button (2 seconds) I get flashing red.  Never seen this before?

 

Is this defective base station or something else?

Message 1 of 6
5 REPLIES 5
Poly Mukesh
Polycom Employee & Moderator

Re: Base station bluetooth indicator flashing red Savi 700

Hello @zitsky 

 

Welcome to Poly Community.

 

This post lacks basic minimum details to advise any course of action. We urge all community members to adhere to this practice for smoother information exchange.  From the description, there is not enough evidence of hardware failure so if you are looking for some troubleshooting assistance then it can only be checked by our technical support team. 

 

Please raise a support ticket with Poly.

 

 

Best Regards,
Mukesh Kumar

Please ensure you always check the FAQ's.

Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

Message 2 of 6
zitsky
Occasional Visitor

Re: Base station bluetooth indicator flashing red Savi 700

Wow really?  What kind of information is missing?  I did not expect this reaction from Polycom.  Very disappointed.  If you’re not willing to help, I will try again to search this forum.

 

I guess I won’t be buying Polycom products in the future or suggesting my company buy them.

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Base station bluetooth indicator flashing red Savi 700

Hello @zitsky ,

 

Welcome to the Poly Community.

This community is run by volunteers and some of us are Poly employees. We do this in our spare time to help others. Therefore it is important to provide us with as many details as possible for us not to spend time chasing information that may be needed.

 

There is a ReadMe1st/FAQ which should be consulted and outlines what we need.

 

We also always encourage users to utilize the search as most issues have been there before

 

If this is not sufficient our official support organisation should be consulted.


Best Regards

Steffen Baier

 

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
zitsky
Occasional Visitor

Re: Base station bluetooth indicator flashing red Savi 700

Hi Steffen like most people I search and search and search.

 

If this is a volunteer site it should not be hosted at POLYCOM.COM.

 

Is this the support I get if I buy a new product today from Polycom?

 

Thank you .

Message 5 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Base station bluetooth indicator flashing red Savi 700

Hello @zitsky 

 

this is not Poly official's support organisation. This is a self-help forum hosted by Poly and run by volunteers.

 

If you have an issue please use the search functionality on our support page or call support.

 

Best Regards

 

Steffen Baier

----------------

If official support is required please check how to phone or open a case here

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6