BT600 keeps going to low fidelity mode

SOLVED
xanman2112
Occasional Visitor

BT600 keeps going to low fidelity mode

I've been using a Voyager UC and BT600 headset for several years without issue.  Teams calls and streaming music has always been high fidelity (BT600 blinks light purple).

 

I got a new laptop last week (Dell running Windows 10 Education) and now I'm having issues with my headset.  When I initally connect the BT600.. it starts as high fidelity (flashing light purple), but after opening new videos on youtube or new tracks on iTunes (usually after 2 or 3), it switches to low fidelity (BT600 flashes blue) and the sound quality is horrible (almost mono, very compressed, no high frequencies).  Both firmware versions for BT600 and Voyager UC are up to date.

 

I tried working with Plantronics support, but they seemed to have given up and say it needs to be replaced.

 

Please let me know if you have any troubleshooting tips.  Thanks!!!

Message 1 of 8
1 ACCEPTED SOLUTION

Accepted Solutions
Yannn
Occasional Visitor

Re: BT600 keeps going to low fidelity mode

Hi Xanman2112,

 

Could you try this workaround : https://www.poly.com/ca/fr/support/knowledge-base/kb-article-page?lang=en_US&urlName=Customer-issue-...

 

Now it's ok with my bt700 and dell computer, maybe it will work for you too !

View solution in original post

Message 5 of 8
7 REPLIES 7
ogmooz
Occasional Visitor

Re: BT600 keeps going to low fidelity mode

I'm having the same issue. The USB dongle keeps flashing blue as if the headset is in a call, causing it to go into call mode (low fidelity)

 

I was able to find a workaround, by unplugging the usb dongle and pairing the Headset directly to the PC via bluetooth.

 

I am not having the low fidelity issue, but the headset is not able to connect to the Plantronics hub now.

 

I'm thinking there may be a driver issue, but who knows

 

Message 2 of 8
bhupender
Polycom Employee & Community Manager

Re: BT600 keeps going to low fidelity mode

Hello @xanman2112,

 

Welcome to Poly Community.

 

Troubleshooting or providing support via the community is outside the scope for myself as a Poly employee. The only other thing you may try is using another BT600 USB adapter (ignore if Poly support already recommended this as a part of troubleshooting) of another colleague in office or buy separately to isolate the issue with headset. In case this is not possible and if Poly support has already troubleshooted the issue then please replace the unit since your comment itself indicates the headset has been in service for quite some time so it seems unit is through its useful period now.

 

@ogmooz 

 

I will also recommend the same to you too. And importance of using a BT600 vs direct pairing can be seen here.

 

Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".
 
This forum reply, or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

Best Regards,


Bhupender

Message 3 of 8
Yannn
Occasional Visitor

Re: BT600 keeps going to low fidelity mode

Hi,

 

Same issue here but with a BT700 and Voyager focus uc 2.

See my post on the dedicated topic : https://community.polycom.com/t5/Bluetooth-Headsets/BT700-mono-audio/m-p/117572/highlight/true#M225

 

I have the problem using a Dell laptop (Latitude 5420) as profesionnal computer, but my BT700 works fine on my personal computer... So it's maybe a problem with Dell laptops...

Message 4 of 8
Yannn
Occasional Visitor

Re: BT600 keeps going to low fidelity mode

Hi Xanman2112,

 

Could you try this workaround : https://www.poly.com/ca/fr/support/knowledge-base/kb-article-page?lang=en_US&urlName=Customer-issue-...

 

Now it's ok with my bt700 and dell computer, maybe it will work for you too !

Message 5 of 8
xanman2112
Occasional Visitor

Re: BT600 keeps going to low fidelity mode

Thanks!  I will have to try that when I can.  The only difference is that the support article you posted shows a driver date in Dec 2019, and my Dell laptop has a driver date of Aug 2021.

Message 6 of 8
xanman2112
Occasional Visitor

Re: BT600 keeps going to low fidelity mode

That workaround seemed to do the trick!   Thank you so much!

Message 7 of 8
AndreyCoITPro
Occasional Visitor

Re: BT600 keeps going to low fidelity mode

Created an account just to say that the workaround of disabled Intel Smart Sound Technology for USB Audio helped.

 

My BT600 was always blinking blue destroying the battery. Spent 2 weeks trying different settings, but the only thing different was a new laptop. Just disabled the Intel Smart Sound thing in Device Manager and so far so good!

Message 8 of 8